Ticket #1110 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

cannot compile libwbxml

Reported by: prom Owned by: dgollub
Priority: normal Milestone:
Component: OpenSync Version: 0.38
Severity: blocker Keywords: compile, libwbxml, cmake
Cc:

Description

I used the build scripts to svn co the latest osync

I cant compile libwbxml, missing cmake module MacroEnsureOutOfSourceBuild?

I guess the problem is in svn co portion

Fetching external item into '/tmp/os/svn/libwbxml/cmake' svn: SSL is not supported

I see svn directory and there is not subdir cmake/modules, hence missing file MacroEnsureOutOfSourceBuild?

Error log enclosed

Attachments

osync cmake error.log (7.2 KB) - added by prom 5 years ago.
error log of cmake

Change History

Changed 5 years ago by prom

error log of cmake

comment:1 Changed 5 years ago by dgollub

  • Status changed from new to closed
  • Resolution set to invalid

Could you please report this issue again on libwbxml.opensync.org? And please attach your script - or run the script with sh -x

Note: See TracTickets for help on using tickets.