Ticket #401 (assigned defect)

Opened 7 years ago

Last modified 7 years ago

Syncronisation between KDE-PIM plugin and gnokii-plugin fails by many new contacts

Reported by: Zotti Owned by: pmarat
Priority: normal Milestone:
Component: Plugin: gnokii Version: 0.20
Severity: normal Keywords:
Cc:

Description

Hallo,

I've tried to synchronize my contacts from KDE- adressbook to my mobile phone. In the KDE- adressbook I've more than 90 contacts and on my mobile phone only two for testing.

When I synchronize by using Kitchensync the process stops by "conflicts solved". No items of the KDE- adressbook were be sent to the mobile phone but the two items of the mobile phone were be sent from the phone to the adressbook.

After a several tries I found out that the synchronization doesn't fail when I've less contacts to be sent to the cell phone. It does with twelve new contacts but it fails with sixteen.

I've tried the synchronization between KDE-PIM- plugin and the file- plugin, too. It does fine.

I'm using the following configuration:

  • Suse 10.2
  • opensync 0.20
  • KDE- Adressbook 3.5.3
  • gnokii 0.6.14
  • Nokia 6610i
  • USB-cable using pl2303 module

opensync- configuration:

  • Only contacts
  • Model: 6610i
  • Connection: Serial (DLR3P cable)
  • Port: /dev/ttyUSB0

Best regards, Juergen

Change History

comment:1 Changed 7 years ago by dgollub

  • Owner changed from abauer to dgollub
  • Status changed from new to assigned

comment:2 Changed 7 years ago by pmarat

  • Owner changed from dgollub to pmarat
  • Status changed from assigned to new
  • Milestone set to 0.22

could you retry with 0.22rc1

comment:3 Changed 7 years ago by pmarat

  • Status changed from new to assigned

comment:4 Changed 7 years ago by pmarat

  • Milestone 0.22 deleted
Note: See TracTickets for help on using tickets.