Ticket #710 (reopened defect)

Opened 6 years ago

Last modified 6 years ago

error in AT command connecting Motorola RAZR2 V8

Reported by: hijaszu Owned by: andrewb
Priority: normal Milestone:
Component: Plugin: moto Version: 0.22
Severity: normal Keywords:
Cc:

Description (last modified by felixmoeller) (diff)

Added Motorola to the sync group with moto plugin. Started the sync process in multisync gui After message pops up in the phone to allow bluetooth connection, I allowed it. After a short time sync process failed.

Error message on the console:

Member 2 of type moto-sync had an error while connecting: Error in phone command''AT+CSCS="8859-1"

Change History

comment:1 Changed 6 years ago by andrewb

  • Status changed from new to closed
  • Resolution set to invalid

Sorry, I can't do anything about this without more information (eg. traceback and log from latest version).

comment:2 Changed 6 years ago by hijaszu

  • Status changed from closed to reopened
  • Resolution invalid deleted

Please provide additional information on how the mentioned debug data can be generated (or a link where it is described) to generate and attach correct debug data (and which version should I try and generate debug data with).

comment:3 Changed 6 years ago by andrewb

Tracing is documented here: http://www.opensync.org/wiki/tracing

As I have fixed a number of bugs which could have caused the error you saw, I need you to try one of the development versions, eg. 0.36 which is the latest.

comment:4 Changed 6 years ago by felixmoeller

  • Description modified (diff)
Note: See TracTickets for help on using tickets.