Ticket #760 (new task)

Opened 6 years ago

Last modified 5 years ago

Add capabilities support for gnokii-sync

Reported by: dgollub Owned by: dgollub
Priority: low Milestone:
Component: Plugin: gnokii Version: 0.38
Severity: normal Keywords:
Cc: pkot

Description

Add capabilities support for gnokii-sync - maybe the capabilities could be based on the used gnokii driver.

Pawel, is it safe to assume that there is a common subset of "fields" supported by all mobiles using the a certain gnokii driver e.g. "nk6510"?

Change History

comment:1 Changed 6 years ago by tuju

  • Milestone changed from 0.40 to 0.42

comment:2 in reply to: ↑ description Changed 6 years ago by pkot

Replying to dgollub:

Pawel, is it safe to assume that there is a common subset of "fields" supported by all mobiles using the a certain gnokii driver e.g. "nk6510"?

It is not. However it is ongoing work in libgnokii on handling this. I'll update this ticket where something new in libgnokii will be available.

comment:3 Changed 5 years ago by tuju

  • Priority changed from highest to low
  • Version changed from 0.36 to 0.38

no plugin has it yet so this must be valid, though not that high pri.

Note: See TracTickets for help on using tickets.