Ticket #98 (closed defect: duplicate)

Opened 9 years ago

Last modified 7 years ago

msynctool --configure fails due to missing user permissions on /tmp/msynctooltmp

Reported by: stefan.struhs@… Owned by: abauer
Priority: normal Milestone:
Component: Multisync-GUI Version: 0.X
Severity: major Keywords: msynctool, configure, user, root, permissions, msynctooltmp
Cc:

Description

When using msynctool and configuring first as root and then as a normal user, the user can't configure a member, because /tmp/msynctooltmp from root is still there and the user have not the permissons to change it, because root has created the file.

Unable to write configdata to tmp: Unable to open file /tmp/msynctooltmp for writing: Permission denied

Change History

comment:1 Changed 9 years ago by ehabkost

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #97.

comment:2 Changed 8 years ago by cstender

  • Milestone Beta deleted

Milestone Beta deleted

Note: See TracTickets for help on using tickets.